Skip to content

October 30, 2010

.NET 3.5 error when installing SharePoint Designer 2010

by Anders B. Skjønaa (SharePointPeople.dk)

If you are installing SharePoint Designer 2010 on your Windows Server 2008 R2 environment, the installation may prompt you to install .NET 3.5 before installing SharePoint Designer 2010. The message will nicely present you with a download link, but when installing from there you will get an error, telling you to use the Role Management Tool to install .NET 3.5.

The reson for this is, that your Windows Server already comes with .NET 3.5.1, but since you are getting the initial error from the SharePoint Designer install, it is not enabled.

The .NET 3.5.1 sit on your server as a feature, that you can easily enable using the Server Management application. After you have done this, you can rerun your SharePoint Designer 2010 installation and it will finish smoothly.

Read more from SharePoint

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Note: HTML is allowed. Your email address will never be published.

Subscribe to comments